Bitte besuchen Sie unseren neuen Internetaufritt unter www.gesi.de


Sie befinden sich hier: Systemvoraussetzungen
Warenkorb

Der Warenkorb
ist leer.

18. GeSi-Fachtagung

Aktuelle GeSi-Version

GeSi 2014 REACH/GHS (V15.0ac), 06/2014
Jetzt updaten!

GeSi-PC-Training: 28.10.2015

Motiv: nette Frau am Bildschirm

Unsere Software schnell, effektiv und erfolgreich einsetzen - das ist Ziel unserer praxisnahen PC-Trainings zum Sicherheits- und Gefahrstoff-Management.

 

Zur Anmeldung

Neu! GeSi-Anwenderforum

Nutzen Sie
das neue
GeSi-Anwenderforum,
um sich fachlich mit
anderen GeSi-Anwendern
auszutauschen. Stellen
Sie selbst Fragen oder
beantworten Sie Fragen
von anderen Anwendern!
zum Forum

Systemvoraussetzungen

  • Betriebssystem: Windows NT/2000/XP/Vista und neu Win 7 (ab 10/2009)
  • Optional als Netzwerkversion erhältlich
  • Die einzelnen GeSi-Module laufen unabhängig voneinander, sodass Sie Ihre individuelle Modul-Kombination zusammenstellen können.
  • Spätere Updates mit Modul-Nachkäufen und Einzelplatz auf Netzwerk-Updates sind jederzeit möglich!

zum Onlineshop